Can't post in chatbox

Discuss anything related to Golden State Warriors basketball here

Moderators: Mr. Crackerz, JREED, Guybrush, hobbes

User avatar
Hall of Famer
Posts: 21417
Joined: Thu Jul 21, 2005 7:50 am
Location: Perth
Poster Credit: 28
PostPosted: Wed Apr 11, 2012 6:27 pm
Hobbes, I didn't know where else to post this so I made a thread in the main forum. I tried to post in the chatbox for the first time in quite a while and when I hit submit, it doesn't post in the chatbox. Know what could be wrong?

Thanks for the help
Image



Image


migya make the ring fall on ya
User avatar
Site Admin
Posts: 2240
Joined: Wed Apr 07, 2004 11:43 pm
Location: Foster City, CA
Poster Credit: 20
PostPosted: Wed Apr 11, 2012 10:16 pm
I'll take a look. What browser are you using?
User avatar
Moderator
Posts: 2425
Joined: Wed May 19, 2010 4:21 pm
Location: Belgrade, Serbia
Poster Credit: 34
PostPosted: Thu Apr 12, 2012 1:19 am
It happened to me a few times, that when I hit submit it takes some time to process it or something...and after a while it submits.
Image
Image
User avatar
Franchise Player
Posts: 5870
Joined: Fri May 14, 2004 5:05 am
Location: Brisbane
Poster Credit: 31
PostPosted: Thu Apr 12, 2012 4:22 am
Thing I hate about Chatbox is you can't delete comments (I can live with it)

Reminds me of sending a drunken SMS message to a pretty girl at 3am & waking up the next morning & knowing the damage is done (& there is nothing you can do about it)
User avatar
Hall of Famer
Posts: 21417
Joined: Thu Jul 21, 2005 7:50 am
Location: Perth
Poster Credit: 28
PostPosted: Thu Apr 12, 2012 7:14 am
hobbes wrote:I'll take a look. What browser are you using?



I'm using firefox version 3.0.19
Image



Image


migya make the ring fall on ya
User avatar
Hall of Famer
Posts: 21417
Joined: Thu Jul 21, 2005 7:50 am
Location: Perth
Poster Credit: 28
PostPosted: Sat Apr 14, 2012 10:30 am
Hobbes, think you know the solution to this problem of not being able to post in the chatbox?
Image



Image


migya make the ring fall on ya
User avatar
Site Admin
Posts: 2240
Joined: Wed Apr 07, 2004 11:43 pm
Location: Foster City, CA
Poster Credit: 20
PostPosted: Mon Apr 16, 2012 6:43 am
It works for me in IE and Firefox. Once in a blue moon, it doesn't post for me, I think because it refreshes every 10 seconds or so and somehow it refreshes while I am trying to post. I saw you were able to add a couple earlier. Is it still not working most of the time? Is it just that nothing happens after you hit submit?
User avatar
Hall of Famer
Posts: 21417
Joined: Thu Jul 21, 2005 7:50 am
Location: Perth
Poster Credit: 28
PostPosted: Mon Apr 16, 2012 7:00 am
It worked yesterday I think it was, though it took a while for what I wrote to appear in the chatbox, like 15secs.

I think what it may have been (though doesn't really explain why what I had written didn't post at all in the chatbox) a few days ago when I created this thread, is that because I had many pages open in my browser, things were going very slowly on the forum and maybe that may have affected things.

Seems alright though, thanks again for the assistance hobbes
Image



Image


migya make the ring fall on ya

Return to Warriors Basketball

Who is online

Users browsing this forum: No registered users and 1 guest

cron