I couldnt log on...

Here you can chat about anything that's not Warriors related.

Moderators: Mr. Crackerz, JREED, Guybrush, 32

User avatar

Franchise Player
Posts: 5705
» Sun Dec 23, 2007 9:49 pm
I am not really sure I should say this here, as it ended up working for me, but I am not sure if anybody else has had this problem, so I will say it anyway. For about three hours, I couldnt log on. It started out saying "error" even though I was typing in the correct username and password. It then didnt even say that anymore, just not working at all. It would update, but I wasnt logged in. It just refreshed. It was kind of wierd. Again, it ended up working fine for me, but I was just wondering if anybody else was having problems with this.
User avatar

Hall of Famer
Posts: 21967
» Sun Dec 23, 2007 9:59 pm
It's just a way of hobbes saying "sfsf, you post too much!" :mrgreen:

jk.

Maybe hobbes knows what it was but if you can log on now, then all is good
User avatar

Franchise Player
Posts: 5705
» Sun Dec 23, 2007 10:10 pm
migya wrote:It's just a way of hobbes saying "sfsf, you post too much!" :mrgreen:

jk.

Maybe hobbes knows what it was but if you can log on now, then all is good


How much validity does this have coming from someone who posts more than me? :wink:

Seriously, though, my first thought was that I offended someone and was getting punished for it. :shock:
User avatar

Hall of Famer
Posts: 21967
» Sun Dec 23, 2007 11:13 pm
sfsfsfgiants wrote:
migya wrote:It's just a way of hobbes saying "sfsf, you post too much!" :mrgreen:

jk.

Maybe hobbes knows what it was but if you can log on now, then all is good


How much validity does this have coming from someone who posts more than me? :wink:

Seriously, though, my first thought was that I offended someone and was getting punished for it. :shock:



Lay off broe's mother then! :mrgreen:

Seriously though, it must have just been a malfunction of some sort
User avatar

Hall of Famer
Posts: 18315
» Mon Dec 24, 2007 3:26 am
sfsfsfgiants wrote:
migya wrote:It's just a way of hobbes saying "sfsf, you post too much!" :mrgreen:

jk.

Maybe hobbes knows what it was but if you can log on now, then all is good


How much validity does this have coming from someone who posts more than me? :wink:

Seriously, though, my first thought was that I offended someone and was getting punished for it. :shock:


No way. Nobody gets punished without a previous warning. That's the site's policy. If you haven't received anything, then you haven't done anything wrong.


About the logging issue... sometimes it happens, but it's not related to our site. Maybe the internet provider or something like that. Just keep trying and it will eventually work.
User avatar

Franchise Player
Posts: 5705
» Mon Dec 24, 2007 7:18 am
It is still having some kind of problem. I have the button checked for auto-log in, but every time I log on, I have to log on all over again. It shows me online. It says that I am one of the registered users, but I cannot post anything as it says that I am not logged on. If I log on again, it works, but it is just kind of wierd.
User avatar

Hall of Famer
Posts: 21967
» Mon Dec 24, 2007 7:32 am
PM hobbes telling him the problem and I'm sure he will get right on to it
User avatar

Hall of Famer
Posts: 18315
» Mon Dec 24, 2007 7:54 am
sfsfsfgiants wrote:It is still having some kind of problem. I have the button checked for auto-log in, but every time I log on, I have to log on all over again. It shows me online. It says that I am one of the registered users, but I cannot post anything as it says that I am not logged on. If I log on again, it works, but it is just kind of wierd.


It also happens to me from time to time. That's a byproduct of your previous logging problems. Always happens when, for some reason, you can't log on properly in your previous attemp.

Just ignore it, log on normally again and by next time you'll log on automatically like always.
User avatar

Franchise Player
Posts: 5705
» Mon Dec 24, 2007 8:45 am
TMC wrote:
sfsfsfgiants wrote:It is still having some kind of problem. I have the button checked for auto-log in, but every time I log on, I have to log on all over again. It shows me online. It says that I am one of the registered users, but I cannot post anything as it says that I am not logged on. If I log on again, it works, but it is just kind of wierd.


Just ignore it, log on normally again and by next time you'll log on automatically like always.


But I do it every time. It has done this for almost a day, and I have logged on about ten times having to type it in every time. I dont mean bitch and moan about this, as it is insignificant, and the site runs well with everything else for me, but it is kind of annoying.
User avatar

Hall of Famer
Posts: 18315
» Mon Dec 24, 2007 8:48 am
sfsfsfgiants wrote:But I do it every time. It has done this for almost a day, and I have logged on about ten times having to type it in every time. I dont mean bitch and moan about this, as it is insignificant, and the site runs well with everything else for me, but it is kind of annoying.


Ok, there's something else you may try. Erase the cookies on your systen, then log on normally and by next time it should work alright.

I've got no problems with it, at least.
User avatar

Franchise Player
Posts: 5705
» Mon Dec 24, 2007 8:51 am
TMC wrote:
sfsfsfgiants wrote:But I do it every time. It has done this for almost a day, and I have logged on about ten times having to type it in every time. I dont mean bitch and moan about this, as it is insignificant, and the site runs well with everything else for me, but it is kind of annoying.


Ok, there's something else you may try. Erase the cookies on your systen, then log on normally and by next time it should work alright.


Damn... I hate it when you are always right.... it worked. Thanks. :thumbleft:

Who is online

Users browsing this forum: No registered users and 2 guests